Central Locking bizzare issue

ICE, Equipment, Options
Post Reply
Martymarty
Posts: 2
Joined: Thu Jan 20, 2022 9:08 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Post by Martymarty » Thu Jan 20, 2022 9:20 pm

I have a really strange issue with my 2016 model

It took me a while to work it out but my key fob won't open the car after being parked near to metal fencing (on most occasions). The type surrounding sports fields and schools e.t.c

Battery has been changed and everywhere else there are no issues and works as normal.

Anyone herd of anything similar as don't want to be drawn into an inconvenient or costly investigation/repair.

Thanks

hootintootin
Posts: 151
Joined: Sat Nov 06, 2021 7:20 pm
Location: UK
Qashqai Model: Mk.3 Qashqai - J12 (2021+) New Model

Post by hootintootin » Thu Jan 20, 2022 9:42 pm

Any mobile comms masts nearby the place you mention that could interfere with the signal?

Does it do it with either key fob?
QQ Tekna AWD Xtronic ordered Aug 2021and arrived Dec 2021

User avatar
calnorth
Posts: 2616
Joined: Mon Feb 11, 2019 2:01 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–2021)

Post by calnorth » Fri Jan 21, 2022 8:53 am

It would be a distinct emission on the same frequency (433.92MHz) as the fobs. I've experienced it twice in the UK and I know that its a piece of industrial equipment incorrectly transmitting at some strength. On one occasion it was a defective radar transmitter...my own company.

You need to pin it down accurately. Any other car affected?
Mk2 Qashqai Facelift - J11b (2017–and onward)
1.6 Dig-T N-Connecta

Martymarty
Posts: 2
Joined: Thu Jan 20, 2022 9:08 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Post by Martymarty » Sun Jan 23, 2022 9:45 pm

Thanks for the responses, no Comms masts nearby in the three locations it has happened and it's not particularly near anything industrial.

Only my car having the problem. There are three other Qashqai's who aren't having an issue.

I have been getting into the car via the key and hovering the fob over the push start button to get the car going, eventually the car recognises the fob is in the car

User avatar
calnorth
Posts: 2616
Joined: Mon Feb 11, 2019 2:01 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–2021)

Post by calnorth » Mon Jan 24, 2022 8:53 am

Looks like its a fob reception and processing problem within the car. Assume you have two fobs affected the same?

Pressing the fob to the Start button is an operation for fob battery flat. Its an aerial pick up point for a weak fob signal. Its the closest the fob can physically get to the receiving part of the NATS security system. So its either a problem with a fob signal or the NATS system...needs checking by a dealer I'd say.
Mk2 Qashqai Facelift - J11b (2017–and onward)
1.6 Dig-T N-Connecta

QashqaiKev
Posts: 38
Joined: Tue Dec 07, 2021 10:15 am
Qashqai Model: Mk.3 Qashqai - J12 (2021+) New Model

Post by QashqaiKev » Mon Jan 24, 2022 9:31 am

calnorth wrote:
Mon Jan 24, 2022 8:53 am
Pressing the fob to the Start button is an operation for fob battery flat. Its an aerial pick up point for a weak fob signal.
Not even that, it's a completely separate signal. The fob has an RFID/NFC chip (just like the contactless chip on your debit card). It works independently of the normal wireless transmitter which requires battery power. So, it is possible that one system is working while the other isn't.

User avatar
calnorth
Posts: 2616
Joined: Mon Feb 11, 2019 2:01 pm
Qashqai Model: Mk.2 Qashqai Facelift - J11b (2017–2021)

Post by calnorth » Mon Jan 24, 2022 9:45 am

The last bit of this is unexplained...my bold:

"Battery has been changed and everywhere else there are no issues and works as normal."
Mk2 Qashqai Facelift - J11b (2017–and onward)
1.6 Dig-T N-Connecta

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post