J12 Faults

General / Ordering Forum for the new 2021 (J12) Qashqai
Iqzy
Posts: 67
Joined: Sun Dec 01, 2019 6:34 pm
Qashqai Model: Mk.3 Qashqai - J12 (2021+) New Model

Post by Iqzy » Tue Jun 21, 2022 7:58 am

I currently have a J12 Qashqai Manual 1.3 DIG-T and have had it 1 and a half months (already done 1200 miles!). Just couple weeks ago I have noticed the brakes squeaking as grinding to a halt or braking at various times. This should not happen on a brand new car off the showroom.

Another issue I found was when put into first gear at times from halt, the car would reverse as you hit the accelerator (no I am definitely on 1st gear) and I am on level ground with auto hold on I would need to put it back to neutral and try 1st gear again for it to even move. Glyn Hopkins acting like "oh that shouldn't happen but ok" but I gave my car in today so lets see.

Anyone else seen any identical issues to this on their new car?

hootintootin
Posts: 171
Joined: Sat Nov 06, 2021 7:20 pm
Location: UK
Qashqai Model: Mk.3 Qashqai - J12 (2021+) New Model

Post by hootintootin » Tue Jun 21, 2022 1:48 pm

Nope no issues here at all 3600 miles under the belt.
QQ Tekna AWD Xtronic ordered Aug 2021and arrived Dec 2021

QaiFan
Posts: 582
Joined: Fri Apr 02, 2021 6:33 am
Qashqai Model: Mk.3 Qashqai - J12 (2021+) New Model

Post by QaiFan » Tue Jun 21, 2022 4:22 pm

iqzi I take it you also drive the MT6 version, not Xtronicsine you are talking about "1st gear" ?.
In that case, AFAIK I have no similar issues with mine.
"brakes squeaking as grinding to a halt or braking at various times" ... that would mean the brakes are already worn out ... hardly possible after 1200 miles !
"put into first gear at times from halt, the car would reverse as you hit the accelerator" ... if true and IMHO : RETURN that car to Sender !
:?

ophidian
Posts: 35
Joined: Fri Mar 11, 2022 6:07 am
Location: Slovenia
Qashqai Model: Mk.3 Qashqai - J12 (2021+) New Model

Post by ophidian » Tue Jun 21, 2022 6:52 pm

You are using breaks too softly.

Also on more expensive cars feels like you described if rust appears on them.

Just driving car is not enough.

Iqzy wrote:
Tue Jun 21, 2022 7:58 am
I currently have a J12 Qashqai Manual 1.3 DIG-T and have had it 1 and a half months (already done 1200 miles!). Just couple weeks ago I have noticed the brakes squeaking as grinding to a halt or braking at various times. This should not happen on a brand new car off the
April '22 - J12 1.3DIG-T 160 CVT Tekna+ with all wheel drive - Blue/Black

smeghead
Posts: 5
Joined: Mon Jun 20, 2022 9:50 pm
Qashqai Model: Mk.3 Qashqai - J12 (2021+) New Model

Post by smeghead » Tue Jun 21, 2022 9:50 pm

It's also entirely possible you've picked up a foreign body under the brake pads (grit causes a scraping sound. Squeaking sounds more like a piece of metal). Worth having a quick look if any of the discs show signs of scoring, if so you've found the culprit wheel and it's probably a quick fix.

xaote
Posts: 140
Joined: Mon Nov 01, 2021 11:29 am
Qashqai Model: Mk.3 Qashqai - J12 (2021+) New Model

Post by xaote » Tue Jun 21, 2022 9:53 pm

It's possible they haven't applied any copper grease between the pads and the brake caliper piston.
J12 Acenta Premium 158 Xtronic

Iqzy
Posts: 67
Joined: Sun Dec 01, 2019 6:34 pm
Qashqai Model: Mk.3 Qashqai - J12 (2021+) New Model

Post by Iqzy » Wed Jun 22, 2022 7:45 pm

Looks like nothing wrong according to them. But surely there is if it's rolling back on acceleration.

User avatar
MikeGC
Posts: 1227
Joined: Tue Feb 07, 2017 11:50 am
Location: Stockport
Qashqai Model: Mk.3 Qashqai - J12 (2021+) New Model

Post by MikeGC » Wed Jun 22, 2022 8:21 pm

Iqzy wrote:
Wed Jun 22, 2022 7:45 pm
Looks like nothing wrong according to them. But surely there is if it's rolling back on acceleration.
It sounds like you need to book an appointment with the dealer and take a technician out for a drive to demonstrate the fault.
In the meantime, get someone to "video" the car when it happens - seems like they might not believe you or that you are just an incompetent driver.
March '22 - J12 1.3DIG-T 160 CVT Tekna+ with all wheel drive - Pearl Black
July '19 - J11B 1.3DIG-T 160 DCT Tekna - Vivid Blue
March '17 - Qashqai J11A 1.5dci n-connecta - gunmetal
September '14 - Juke 1.5dci gunmetal ascenta premium (red accent packs)

Niko89
Posts: 12
Joined: Fri Nov 05, 2021 6:49 am
Qashqai Model: Mk.3 Qashqai - J12 (2021+) New Model

Post by Niko89 » Thu Jun 23, 2022 2:45 pm

Iqzy wrote:
Tue Jun 21, 2022 7:58 am
I currently have a J12 Qashqai Manual 1.3 DIG-T and have had it 1 and a half months (already done 1200 miles!). Just couple weeks ago I have noticed the brakes squeaking as grinding to a halt or braking at various times. This should not happen on a brand new car off the showroom.

Another issue I found was when put into first gear at times from halt, the car would reverse as you hit the accelerator (no I am definitely on 1st gear) and I am on level ground with auto hold on I would need to put it back to neutral and try 1st gear again for it to even move. Glyn Hopkins acting like "oh that shouldn't happen but ok" but I gave my car in today so lets see.

Anyone else seen any identical issues to this on their new car?
I have encountered the problem of the squeak of the brakes, besides I have already changed the bearings, and I have an annoying noise of the hydraulic tappets when starting. not to mention various assembly defects. with what this machine costs I would have expected a little more quality ..

Iqzy
Posts: 67
Joined: Sun Dec 01, 2019 6:34 pm
Qashqai Model: Mk.3 Qashqai - J12 (2021+) New Model

Post by Iqzy » Fri Jul 01, 2022 10:57 am

Not happy with the car at all. For them to bang on about mild hybrid but actually the fuel economy is rubbish.

But back to this topic, I started the car on parked mode, went to first gear and it reversed (level ground, auto hold ON). Went back to neutral and went back to 1st gear and done it again. Just lucky the car behind me was a few more inches away. This also happened when I was in standstill at traffic and went 1st gear to move, Lucky the car behind me didn't accelerate.

How do I go about forcing Nissan to take serious look at this? Surely it's unsafe?

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post