Injector one problems

Forum for Engine, Exhaust, Drivetrain, ECU
Post Reply
Mantha32
Posts: 1
Joined: Wed Dec 01, 2021 12:39 pm
Qashqai Model: Mk.1 Qashqai - J10 (2006–2013)

Post by Mantha32 » Wed Dec 01, 2021 12:54 pm

Hi, I'm new to all this but I'm needing some advice my qashqai keeps going in to limp mode during bad weather and when I get AA out it's coming up with injector one I don't know if water is getting in the connector or it's the injector it's self I've had a mechanic to it who checked and cleaned the plug (if that's what they are called) has anyone else experience this and if so what did you do? Some information would be greatly appreciated.

Thank you.

User avatar
MikeGC
Posts: 1305
Joined: Tue Feb 07, 2017 11:50 am
Location: Stockport
Qashqai Model: Mk.3 Qashqai - J12 (2021+) New Model

Post by MikeGC » Wed Dec 01, 2021 12:55 pm

I can’t answer your question, sorry, but welcome to the forum
March '22 - J12 1.3DIG-T 160 CVT Tekna+ with all wheel drive - Pearl Black
July '19 - J11B 1.3DIG-T 160 DCT Tekna - Vivid Blue
March '17 - Qashqai J11A 1.5dci n-connecta - gunmetal
September '14 - Juke 1.5dci gunmetal ascenta premium (red accent packs)

User avatar
gloucester
Posts: 4753
Joined: Sun Apr 03, 2016 7:04 am
Location: Gloucestershire, England
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Post by gloucester » Wed Dec 01, 2021 2:48 pm

Welcome to this forum - I don't know either - cue the experts!
(2015 Nissan Qashqai Tekna DIG-T 1.2 sold 15/6/18) ~ 2018 Suzuki Ignis SZ5 - 2018 Yamaha MT-07

krt_uk
Posts: 1
Joined: Wed Jan 12, 2022 10:05 am
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Post by krt_uk » Wed Jan 12, 2022 10:11 am

Mine is the same and after the engine works for some time I just turn it off and back on and it works fine. I really like to sort it definitely. Got error P0705 that is Transmission range sensor aka Park Neutra safety switch or safety inhibitor.

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post