J10 diesel starting issues

Forum for Engine, Exhaust, Drivetrain, ECU
Post Reply
Supermariu
Posts: 2
Joined: Thu Jun 17, 2021 4:49 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Post by Supermariu » Thu Jun 17, 2021 4:56 pm

Hi everyone,

I hope you can help me with this issue I'm having.

I have j10 1.5dci and Latelly has had a very intermittent issue.

I struggle to start the car sometimes for 5 min it won't start, then it will start fine and drive without a problem.

Other times starts at first time and when I pull off it stalls and won't start again for a while.

Other times it starts fine and drives fine, in the last couple weeks it done only once, last month done it two or three times.

I've attached a video of it, it did t start for 5 min, then I started recording at started at second try where I reved it a bit.

https://streamable.com/qcz

Any help is appreciated, thanks in advance.

andy2019
Posts: 366
Joined: Sat Oct 26, 2019 8:47 pm
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Post by andy2019 » Thu Jun 17, 2021 10:12 pm

when did you last have the glo-plugs and fuel filter replaced, and have you had the battery checked just incase.

Supermariu
Posts: 2
Joined: Thu Jun 17, 2021 4:49 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Post by Supermariu » Fri Jun 18, 2021 4:19 am

The battery has a few months but the glo plugs and fuel filter never done it in my hands and I have the car for a year.

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post