Fitting new after market head unit in 2012 Tekna what are these cables?

Non-Technical Nissan QashQai chat. Mk2, Mk3
Post Reply
Jman3000
Posts: 1
Joined: Sat Nov 06, 2021 6:02 pm
Qashqai Model: Mk.1 Qashqai Facelift - J10b (2010–2013)

Post by Jman3000 » Sat Nov 06, 2021 7:23 pm

Hi there
I smashed the glass on the Nissan sat nav and have bought a google replacement off Amazon
Have taken the old one out without issue but connecting the new one is not as plug and play as they said
Im trying to work out what the cables are and think I have it worked out except for the white block that’s not connected to anything - not sure how to connect that as I don’t have a connecter for that and it’s not the same size as the holes in the back of the new unit.
Can anyone help and tell me what I need please?
Also the white block that is connected I thought were speaker wires (as well as power and other things) but get no sound Image[/img]

448B1E8C-43FA-454D-9957-46D072E02F34.jpeg

DF9C6C46-8D17-4465-89BF-33488BD8C1EF.jpeg

E2D1C95C-6580-40E3-90E4-4D6995FECBA5.jpeg

6C0055DB-EA62-4392-8D83-8FD82F91DA0B.jpeg

A5E51498-A1A5-4C81-AEED-A0CA29D2A58B.jpeg


User avatar
gloucester
Posts: 3936
Joined: Sun Apr 03, 2016 7:04 am
Location: Gloucestershire, England
Qashqai Model: Mk.2 Qashqai - J11 (2013–2017)

Post by gloucester » Sun Nov 07, 2021 9:43 am

Welcome to this forum - I'm completely clueless on this but...

You say " google replacement " - am I right in thinking you've bought an Android unit?

Was it specifically for your model? Was it new or used?

If new can you not contact the seller for advice?

Might help others to respond if you say what it is?

There are other long-running topics on here regarding Android head units you may wish to look at.
(2015 Nissan Qashqai Tekna DIG-T 1.2 sold 15/6/18) ~ 2018 Suzuki Ignis SZ5 - 2018 Yamaha MT-07

chosan
Posts: 135
Joined: Sun Dec 25, 2016 6:26 pm

Post by chosan » Sun Nov 07, 2021 2:05 pm

Jman3000 wrote:
Sat Nov 06, 2021 7:23 pm
Hi there
I smashed the glass on the Nissan sat nav and have bought a google replacement off Amazon
Have taken the old one out without issue but connecting the new one is not as plug and play as they said
Im trying to work out what the cables are and think I have it worked out except for the white block that’s not connected to anything - not sure how to connect that as I don’t have a connecter for that and it’s not the same size as the holes in the back of the new unit.
Can anyone help and tell me what I need please?
Also the white block that is connected I thought were speaker wires (as well as power and other things) but get no sound Image[/img]
They haven't sent you the right wiring loom. Contact seller and provide your picture and you will get the
right wiring loom. The other white connector has the reverse signal and other stuff.

I have had a similar problem with another seller selling this brand, The only brand you can trust 100% is Dasaita.

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post