Emojis don't work.

Suggestions & Help using the Nissan QashQai Forums

Emojis don't work.

Postby Frankiejr » Thu Dec 15, 2016 5:45 pm

I was posting in a thread and trying to use the iPhone's native emojis. This threw up some form of exception error page.
Frankiejr
 
Posts: 6
Joined: Thu Dec 15, 2016 1:03 pm


Re: Emojis don't work.

Postby gloucester » Sun Dec 18, 2016 11:26 am

Good! :)
2015 Nissan Qashqai Tekna DIG-T 1.2 ~ 2006 Suzuki GSF650SA
User avatar
gloucester
 
Posts: 185
Joined: Sun Apr 03, 2016 7:04 am


Re: Emojis don't work.

Postby Gel » Sun Dec 18, 2016 11:51 am

Oh you are awful Gloucester :(
J11-14 1.5dci Ink Blue Tekna; Chrome Pack, Bonnet Struts, Mud Flaps, Blue Alloygators, Door & Tailgate Sill guards/Decent horns/ Autoglym Lifeshine /Scratch + Dent & GAP Insurance.
User avatar
Gel
 
Posts: 1841
Joined: Thu May 22, 2014 12:02 pm
Location: Thames Valley UK


Re: Emojis don't work.

Postby Steve-t » Fri Jan 13, 2017 7:45 am

Code: Select all
( ͡° ͜ʖ ͡°)

( ͡° ͜ʖ ͡°)
Some characters used to control emojis can't be used, ASCII. I also mentioned this to rob he said he will pull his finger out and fix it this year :D
QQ Tekna - flame red- 1.5 diesel 8-)
User avatar
Steve-t
 
Posts: 5
Joined: Mon Dec 05, 2016 6:01 pm
Location: County Durham



Return to Website Issues

Who is online

Users browsing this forum: No registered users and 1 guest

Nissan QashQai Forums

Our Nissan QashQai Forums are free to join and open to all. Contact Us.

Copyright 2015. Not associated with Nissan.