New Tyre steering problem!!!!!

Non-Technical Nissan QashQai chat. Mk2

Re: New Tyre steering problem!!!!!

Postby catnash » Fri Dec 09, 2016 8:51 am

I'm hoping I can convince my dealer to examine the steering rack.
1.2 Acenta with Vision Pack born on 1.2.15.
Extras Mud Flaps, Camo Rhino Boot Liner, Detacheable Towhitch, Full detail.
catnash
 
Posts: 46
Joined: Tue Dec 22, 2015 6:02 pm


Re: New Tyre steering problem!!!!!

Postby hkphooey » Fri Dec 09, 2016 9:14 am

catnash wrote:I'm hoping I can convince my dealer to examine the steering rack.


Yes mate same here!! is your a J10???
hkphooey
 
Posts: 50
Joined: Mon Feb 08, 2016 12:43 pm


Re: New Tyre steering problem!!!!!

Postby catnash » Fri Dec 09, 2016 1:03 pm

Mine has had a tendancy to wander slightly before tyre change, but seemed worse after. My thrust line is not perfect. I'm taking mine to a bodyshop monday for a look at otherwise booked in for my 2nd service on the 12th January. Love the car this is a niggle I want to sort out.
1.2 Acenta with Vision Pack born on 1.2.15.
Extras Mud Flaps, Camo Rhino Boot Liner, Detacheable Towhitch, Full detail.
catnash
 
Posts: 46
Joined: Tue Dec 22, 2015 6:02 pm


Re: New Tyre steering problem!!!!!

Postby hkphooey » Fri Dec 09, 2016 1:39 pm

Cool hope it get sorted.. Mine list of to the left like its loose and sags off to the left. When my steering wheel is straight the car wanders off to the right.
I visited dealer who dud a alignment it was only minorly out and they didn't even drive the car. As soon as I got in it I knew was exactly the same. Bloody annoying and doesn't feel totally safe imo. I haven't been impressed with this car in the short time I have had its only just coming up to being 3 years old only 40k on clock. But it's been issue after issue. When I first got it 5 months ago the diesel injectors began leaking diesel going everywhere they replaced one then others went then did those then interior lights stopped working trim under clocks is hanging off ignition surround fell off, things you just don't expect on a newish car
hkphooey
 
Posts: 50
Joined: Mon Feb 08, 2016 12:43 pm


Re: New Tyre steering problem!!!!!

Postby rod9669 » Fri Dec 09, 2016 7:46 pm

Seems to be a common fault - mine's the same

viewtopic.php?f=28&t=4665#p42964
rod9669
 
Posts: 109
Joined: Thu Jul 16, 2015 10:53 pm


Re: New Tyre steering problem!!!!!

Postby Monkeywba » Fri Dec 09, 2016 10:24 pm

I don't actually think it was the steering rack, I tried the swooping wheels round and had the same result as others, I know that they re-calibrated the steering angle sensor, I think that it is a setting that they have changed, they said the steering rack was bent? I dunno I'm just thinking aloud?
Monkeywba
 
Posts: 115
Joined: Sat Sep 20, 2014 9:27 pm


Re: New Tyre steering problem!!!!!

Postby hkphooey » Fri Dec 09, 2016 11:30 pm

Monkeywba wrote:I don't actually think it was the steering rack, I tried the swooping wheels round and had the same result as others, I know that they re-calibrated the steering angle sensor, I think that it is a setting that they have changed, they said the steering rack was bent? I dunno I'm just thinking aloud?


yes this sounds like something it would more likely be...Mine seems like its electronic as when car is at a stand still its fine seems when the car starts to move it sort of lightens up the steering. To bend the steering rack it would have to been hit or something as if it was like it from the factory surely it would been like it from the start.
Found this on the web. pretty sure its similar
https://www.mavericktechnology.co.uk/si ... Sensor.pdf
hkphooey
 
Posts: 50
Joined: Mon Feb 08, 2016 12:43 pm


Re: New Tyre steering problem!!!!!

Postby catnash » Sat Dec 10, 2016 6:34 am

I know mine was great. My battery did go flat. Wonder if that had anything to do with it. (My fault with the battery. Left it on red overnight).

Went to the bodyshop last Monday, Diferent alignment , machine. Otherwise after a bit of fishing around and the timing of new tyres and the flat batter. I'm certain the Steering angle needs resetting. My OBD reader doesnt pick any fault codes...So my service is for Jan 12th.
1.2 Acenta with Vision Pack born on 1.2.15.
Extras Mud Flaps, Camo Rhino Boot Liner, Detacheable Towhitch, Full detail.
catnash
 
Posts: 46
Joined: Tue Dec 22, 2015 6:02 pm


Re: New Tyre steering problem!!!!!

Postby hkphooey » Fri Dec 30, 2016 12:36 pm

catnash wrote:I know mine was great. My battery did go flat. Wonder if that had anything to do with it. (My fault with the battery. Left it on red overnight).

Went to the bodyshop last Monday, Diferent alignment , machine. Otherwise after a bit of fishing around and the timing of new tyres and the flat batter. I'm certain the Steering angle needs resetting. My OBD reader doesnt pick any fault codes...So my service is for Jan 12th.



Mate is yours still having this issue
hkphooey
 
Posts: 50
Joined: Mon Feb 08, 2016 12:43 pm


Re: New Tyre steering problem!!!!!

Postby muscc088 » Fri Dec 30, 2016 2:45 pm

This might explain what I am going through right now... just posted on a different thread earlier on today as follows:

It was a pleasure going through the various posts here which give a great insight on how Nissan customers are actually being treated.

Before going through this I had the impression that up there in the UK you were blessed by a much better professional after sale service than the miserable one we are getting here in Malta. The car certainly did not live up to the expectations in terms of quality, but the after sales service reserved was awful to say the least.

In a nutshell, in August the steering rack was replaced as this was producing a clicking sound when turning. The car was delivered back to me in a miserable state since the job was not done professionally. Car was immediately returned to the local dealer and the apparent problems pointed out, among which was the fact that the car was not driving straight on the road. 4 months down the line the problem still persists, with the fault showing erratically for no apparent reason, since the car would at times pull extremely to the left while at others drive dead straight. The dealer has in the meantime changed the steering rack once again (thought that the first one might have been defective), shock top mounts, measured the chassis, disassembled and reassembled tightly the sub frame and suspensions, changed tires and rims, performed an infinite number of alignments at various shops locally.... but the car is still pulling to the left when it pleases. In addition when the car is in the mood of pulling, it is also behaving very nervously on the road.

To add insult to injury, the dealer has now handed back the car and informed me that they have done all they could and for them the car is acceptable as it is (even though they do not believe this as the previous day they where all worried about the re-occurrence of this fault) and thus cannot be of any more help. At this point I am just being left stranded with a car that is sometimes behaving very dangerously on the road.

Anyone heard of any similar problem? Any ideas of what could be causing this intermittent fault? Given that the local agent is omitting from his responsibilities of resolving this issue, is there any 'higher' Nissan Customer Care office which my case could be referred to?

Wishing you all the best for the New Year



Basically the car is not driving straight and does this intermittently. Any one knows if Nissan issued any recall on this not so uncommon issue?
2014 QQ 1.5 dci Tekna in Storm White + crossover pack + front lip chrome finisher
muscc088
 
Posts: 23
Joined: Fri Apr 18, 2014 3:01 pm


PreviousNext

Return to Main QashQai Discussion

Who is online

Users browsing this forum: No registered users and 3 guests

Nissan QashQai Forums

Our Nissan QashQai Forums are free to join and open to all. Contact Us.

Copyright 2015. Not associated with Nissan.