Forum Update / Migration

Suggestions & Help using the Nissan QashQai Forums
fat controller
Posts: 144
Joined: Tue Aug 25, 2015 7:22 pm

Re: Forum Update / Migration

Post by fat controller » Wed Sep 23, 2015 2:43 pm

Yay! We are back in business. Well done, and thank you Rob :)

I bet you will be glad to see the back of this job!
1.5dci Acenta Premium
Wishlist: Autofold Mirrors, Chrome body trim and Metal sill protectors;

Image


Rob
Site Admin
Posts: 74
Joined: Mon Mar 31, 2014 2:38 pm

Re: Forum Update / Migration

Post by Rob » Wed Sep 23, 2015 3:02 pm

I've had some sleepless nights!


fat controller
Posts: 144
Joined: Tue Aug 25, 2015 7:22 pm

Re: Forum Update / Migration

Post by fat controller » Wed Sep 23, 2015 3:24 pm

Rob wrote:I've had some sleepless nights!
Hopefully they will all be worth it in the end. If it is any consolation, it is running really well for me - no lag, and loading pages quickly and smoothly 8-)
1.5dci Acenta Premium
Wishlist: Autofold Mirrors, Chrome body trim and Metal sill protectors;

Image


Rob
Site Admin
Posts: 74
Joined: Mon Mar 31, 2014 2:38 pm

Re: Forum Update / Migration

Post by Rob » Wed Sep 23, 2015 3:40 pm

That's good. I am still updating things in the background so it might run slowly now and again.

I've just enabled 'quick reply' for all the forums to save opening up a new window each time.


fat controller
Posts: 144
Joined: Tue Aug 25, 2015 7:22 pm

Re: Forum Update / Migration

Post by fat controller » Wed Sep 23, 2015 3:46 pm

You will get there eventually, and I am sure everyone will understand that you are still working on the odd thing which might cause the odd glitch - we are just grateful that you have given freely of so much of your time to get the migration done :)
1.5dci Acenta Premium
Wishlist: Autofold Mirrors, Chrome body trim and Metal sill protectors;

Image


gvmdaddy
Posts: 1503
Joined: Thu Jun 19, 2014 11:28 pm

Re: Forum Update / Migration

Post by gvmdaddy » Sat Sep 26, 2015 4:50 pm

I must be getting old and a little set in my ways 'cos at the moment I'm struggling with this new format. Viewing it on a 10 inch tablet and I'm finding the wording more difficult to read than the old site. The main contents of the posts either seem a lot smaller font size or a different font with thinner more feint characters. The blue lettering seems too pale and doesnt stand out as well as the old forum. Also not sure of the icons that appear to the left of the post headings and I cannot find any reference to them in the faq section. Not tried it yet on my mobile.


Post Reply

Return to “Website Issues”

Who is online

Users browsing this forum: No registered users and 1 guest