Rain Sensor

ICE, Equipment, Options

Rain Sensor

Postby Baker69 » Sun Jan 08, 2017 5:27 pm

Hi guys,

I've just bought a 62 plate Tekna which has rain sensing windscreen wipers, which doesn't appear to work?

If I twist the rotary control on the wiper stem to the end of its limit the wipers will sweep once, and that's about it. I've just been looking at the screen, I can't quite make out where the sensor is supposed to seat, it appears to be away from the surface of the screen almost as through its come loose? It looks like on the inside surface of the glass is either an air bubble or some transparent gel?

It's under warranty anyway but if it's simply a matter of removing the interior mirror cover and re-attaching the sensor I might as well have a go at it. I'm wondering whether the screen has been replaced and whoever carried out didn't re-attach the sensor for whatever reason?

Does anyone know how to remove the interior mirror cover so at the very least I can confirm this is what's happened?

Cheers.
Baker69
 
Posts: 27
Joined: Tue Dec 27, 2016 6:31 pm


Re: Rain Sensor

Postby gvmdaddy » Sun Jan 08, 2017 6:09 pm

Have you moved the stalk down to its second seated position as well? Push al the way up for a flick wipe and release. That leaves the wipers off. push down to next position for auto, then twist stalk for light rain or heavy. Sometimes if you leave it on the auto setting and switch ignition on whilst its already raining, the wipers wont work straight away, they need to be pushed up to off position then back down to auto to rest things. I don't know why.
gvmdaddy
 
Posts: 1368
Joined: Thu Jun 19, 2014 11:28 pm


Re: Rain Sensor

Postby Baker69 » Sun Jan 08, 2017 6:56 pm

Hi gvmdaddy,

Yes, tried all combinations. I'm almost certain the sensor is not fixed to the glass and has either come away or has not been refitted following a screen replacement?
Baker69
 
Posts: 27
Joined: Tue Dec 27, 2016 6:31 pm


Re: Rain Sensor

Postby Coupe racing » Mon Jan 09, 2017 8:23 am

Is the auto function activated via the push button on the rear view mirror ?
Oct 2016 - Qashqai 1.5DCi N - Connecta - Pearl Black Metallic
Aug 2016 - Qashqai 1.2 DID-T Acenta with Premium Pack - Gun Metallic Grey
Coupe racing
 
Posts: 73
Joined: Sat Nov 05, 2016 12:50 pm
Location: Telford


Re: Rain Sensor

Postby Baker69 » Mon Jan 09, 2017 7:39 pm

No, the mirror is a standard mirror with just the flick lever for anti glare.
Baker69
 
Posts: 27
Joined: Tue Dec 27, 2016 6:31 pm


Re: Rain Sensor

Postby gvmdaddy » Mon Jan 09, 2017 8:09 pm

Coupe racing wrote:Is the auto function activated via the push button on the rear view mirror ?

What does that have to do with the function of the windscreen wipers?
gvmdaddy
 
Posts: 1368
Joined: Thu Jun 19, 2014 11:28 pm


Re: Rain Sensor

Postby Baker69 » Tue Jan 10, 2017 6:37 am

Latest is that Nissan are going to have a look at it for me, as I said it's under Warranty so hopefully by the weekend everything will be sorted.
Baker69
 
Posts: 27
Joined: Tue Dec 27, 2016 6:31 pm


Re: Rain Sensor

Postby Billgo » Tue Jan 10, 2017 12:24 pm

I have always found this sensor to be a bit hit and miss. Sometimes the wipers will operate when rain has not even arrived, then again the screen can be quite wet and nothing happens. I find that I have to fiddle with the controls to kickstart the system. In my opinion this auto sensor is a retrograde step by Nissan.
Billgo
 
Posts: 64
Joined: Fri Nov 22, 2013 8:25 pm


Re: Rain Sensor

Postby Coupe racing » Tue Jan 10, 2017 12:40 pm

Billgo wrote:I have always found this sensor to be a bit hit and miss. Sometimes the wipers will operate when rain has not even arrived, then again the screen can be quite wet and nothing happens. I find that I have to fiddle with the controls to kickstart the system. In my opinion this auto sensor is a retrograde step by Nissan.


The system on BMW and Audi is far more sensitive
Oct 2016 - Qashqai 1.5DCi N - Connecta - Pearl Black Metallic
Aug 2016 - Qashqai 1.2 DID-T Acenta with Premium Pack - Gun Metallic Grey
Coupe racing
 
Posts: 73
Joined: Sat Nov 05, 2016 12:50 pm
Location: Telford


Re: Rain Sensor

Postby Baker69 » Sat Jan 14, 2017 11:20 am

Well, I took it to my local Nissan Dealer this morning and they identified that there was an error code which was preventing the auto wipe from operating. They say it's working ok now, however they have concurred that the sensor is coming away from the screen and have ordered a replacement sensor for me.

I did try it out on the way home with a few squirts of the screen wash to soak the screen and it does seem to be working, but I will try a squirty water bottle on it a bit later to further test.
Baker69
 
Posts: 27
Joined: Tue Dec 27, 2016 6:31 pm


Next

Return to Electronic systems

Who is online

Users browsing this forum: Google Adsense [Bot], stephen160 and 4 guests

Nissan QashQai Forums

Our Nissan QashQai Forums are free to join and open to all. Contact Us.

Copyright 2015. Not associated with Nissan.