After a month & 1300 miles

Reviews / Comments about the 2014 QashQai
Post Reply
RVW
Posts: 102
Joined: Tue May 03, 2016 6:35 am

After a month & 1300 miles

Post by RVW » Thu Jul 07, 2016 12:47 pm

Thought it was time for me to add my two penneth :o
I have had my 1.5dci Tekna in magnetic red for just over a month now. So far I am pleased with the car.
Ride is very comfortable but then in comparison to my Mini Clubman ( that I still own ) it would be :D
Have found vision all round to be good, apart from the two blind spots each side i.e front pillars. These are quite large and for me being a "short a***" cause a small but not unsurmountable annoyance.

Lack of choice on leather seats is also a missed opportunity from Nissan in my opion. Would have loved some nice red and black seats :D

The function of the heated rear screen which also brings on the heated mirrors are also a bit weird? I would have thought the mirrors should be on all the time as in my other car. But winter will see if there is an issue.

Like the heated front screen but again until winter ,will not get the full benefit of that

Auto air on also works satisfactorily. Only had manual on previous cars or non at all!

Sound system is good enough for my tone deaf ears :lol:
Did have a long battle with technology trying to get my classic iPod to work.
It would show up all the music and menu perfectly but would not charge! Very big minus in my book!
Had to resort to a 32g flash drive that works great. Menus and genres etc all available on screen and no charging problems.

Connecting iPhone via Bluetooth again no isuues. Able to make and receive calls and if required can access music stored.

The Nissan connected was a different animal! Initially could not however which way I tried get it to work! Not that it was essential. I had to get in touch with NCS and after a week/ ten days they came back and said they had registered it on their system and I was to remove all data from my phone etc , reload and connect. Did that and it worked, but honestly I was disappointed with what is available so probably will not bother with it.

Sat nav is adequate that is about all it is! Although I have the latest map there are many quirks in comparison to TOMTOM. :roll: Routing leaves much to be desired. Many postcodes are not there, you have to enter the actual address.
Camera warnings are woeful. One bleep and that's it, easily missed. Also warns regardless which side of the road the camera is, not just the one in your direction of travel.
It will get you where you want go but I think it leaves much to be desired.

The other BIG BIG minus is the fact there are no regular lifetime free updates to the maps etc! Having to pay for each upgrade is not the way to go in my opinion. May well revert to my TOMTOM which does all that for free and more importantly is a lot nearer being up to date and not a year+ behind!

Have fitted front and rear dash cams after searching the forum for the relevant very helpful info.
Front dashcam is not in the ideal position because of the large black area in the middle of the screen.
This gives an offset picture but is still good enough.

A few extra bits of chrome bling has been added inside and out.

Tow bar fitted but as yet not been used in anger so unable to say how it tows.
Have noticed though compared to my Clubman, you have to change gear more often to keep in the zone as to say.
So this may also be more noticeable when towing my caravan.

Read many reviews etc before buying. A lot of negative but also positive. Bit like most cars. If you read all the negatives about MINI then you would not buy. I'm on my third and it was a toss up between a new Clubman or a Tekna. Tekna won many on price and the urge from she who must be obeyed for a change.

Fuel consumption is at the moment averaging. 55/56 mpg not bad for size of car. Hope it improves after a few more miles.
Oil consumption just dipped the stick and it is about 5mm from full mark. That is cold though and did not check it from new so unable to form a true view yet .

So overall if giving a score I think it would be good but room for improvement so 8 out of 10 seems to be fair.

Sorry for rabbitting on :lol:

image.jpeg

image.jpeg

image.jpeg

image.jpeg

image.jpeg

image.jpeg

image.jpeg

Last edited by RVW on Thu Jul 07, 2016 3:53 pm, edited 6 times in total.
J11-2016 QashQai Tekna 1.5dci Magnetic Red


User avatar
Gel
Posts: 1910
Joined: Thu May 22, 2014 12:02 pm
Location: Thames Valley UK

Re: After a month & 1300 miles

Post by Gel » Thu Jul 07, 2016 2:54 pm

You may want to use a photo editor to turn most of your pics right way round!!
J11-14 1.5dci Ink Blue Tekna; Chrome Pack, Bonnet Struts, Mud Flaps, Blue Alloygators, Door & Tailgate Sill guards/Decent horns/ Autoglym Lifeshine /Scratch + Dent & GAP Insurance.


RVW
Posts: 102
Joined: Tue May 03, 2016 6:35 am

Re: After a month & 1300 miles

Post by RVW » Thu Jul 07, 2016 3:57 pm

Gel wrote:You may want to use a photo editor to turn most of your pics right way round!!

Done.
Not sure what happened there? Just rotated pics 360 and reloaded???
Computers hey bring back pen & paper :lol:
J11-2016 QashQai Tekna 1.5dci Magnetic Red


jackdaww
Posts: 138
Joined: Sun Jun 21, 2015 4:37 pm
Location: pembrokeshire

Re: After a month & 1300 miles

Post by jackdaww » Fri Jul 08, 2016 8:29 am

re towing--

my 1.2 digt petrol cvt has just done 600miles towing .

no trouble at all with 850kg gross trailing load .

the 1.5 diesel has comparable power so should be ok .

did you have the proper dedicated vehicle specific wiring kit or a universal job ?

the former is strongly recommended..
Qashqai acenta 1.2 petrol xtronic jan2016 - flame red - no bells and whistles.

previous , now departed , Primera 2l petrol cvt 2001 147000 faultless miles.


RVW
Posts: 102
Joined: Tue May 03, 2016 6:35 am

Re: After a month & 1300 miles

Post by RVW » Fri Jul 08, 2016 8:35 am

Thanks for that. Yes I have the dedicated wiring.
J11-2016 QashQai Tekna 1.5dci Magnetic Red


jackdaww
Posts: 138
Joined: Sun Jun 21, 2015 4:37 pm
Location: pembrokeshire

Re: After a month & 1300 miles

Post by jackdaww » Fri Jul 08, 2016 8:50 am

good.

my nissan dealer fitted a universal despite being told i wanted a proper job .

and its giving trouble !

after 40/50 miles i lose van lights and indicators !

i will be having the universal removed and dedicated fitted .
Qashqai acenta 1.2 petrol xtronic jan2016 - flame red - no bells and whistles.

previous , now departed , Primera 2l petrol cvt 2001 147000 faultless miles.


User avatar
Gel
Posts: 1910
Joined: Thu May 22, 2014 12:02 pm
Location: Thames Valley UK

Re: After a month & 1300 miles

Post by Gel » Fri Jul 08, 2016 9:31 am

That floor mat needs hoovering :)
J11-14 1.5dci Ink Blue Tekna; Chrome Pack, Bonnet Struts, Mud Flaps, Blue Alloygators, Door & Tailgate Sill guards/Decent horns/ Autoglym Lifeshine /Scratch + Dent & GAP Insurance.


Post Reply

Return to “Reviews / Comments”

Who is online

Users browsing this forum: No registered users and 1 guest