Please Help Wiper Problem

General Chat about the Mk1 QashQai

Please Help Wiper Problem

Postby Tonyb2502 » Thu Nov 10, 2016 9:53 am

HI i've got a 2012 QQ when i turn the wipers on nothing happens but if i leave them on full power after a few seconds they seem to work but wont work in any other setting also if i stop the wiper it doesn't go back into its original position but will stop in the position i turn the wiper off in. .

the back one works fine and so do the washer options

its just the front wipers.

any help will be appreciated.
Tonyb2502
 
Posts: 4
Joined: Thu Nov 10, 2016 9:42 am


Re: Please Help Wiper Problem

Postby Aiden » Sat Nov 12, 2016 2:53 pm

Sounds like the wiper stalk to me. You should be able to pick one up at a scrap yard fairly cheap
Nissan Qashqai 1.5 dCi (110bhp) 360 5d (2013/63)
Aiden
 
Posts: 5
Joined: Sat Mar 19, 2016 7:28 pm


Re: Please Help Wiper Problem

Postby Tonyb2502 » Sat Nov 12, 2016 2:56 pm

Many thanks.

I thought that but wasn't sure
Tonyb2502
 
Posts: 4
Joined: Thu Nov 10, 2016 9:42 am


Re: Please Help Wiper Problem

Postby Nito » Wed Mar 08, 2017 4:43 pm

I have literally the same issue, 2012 QQ, full speed working fine. The one day I book it into a garage the bloody things work fine and they say they see no fault and suggest a motor replacement (no thanks).

Was it your stalk tony? If so did some WD40 fix it?
Nito
 
Posts: 1
Joined: Wed Mar 08, 2017 4:36 pm


Re: Please Help Wiper Problem

Postby yellowbeds.co.uk » Tue Mar 28, 2017 8:53 pm

This seems to be caused by corrosion on the output shaft of the motor. You say the motor stops and the fuse blows implying that the blades move.
User avatar
yellowbeds.co.uk
 
Posts: 2
Joined: Tue Mar 28, 2017 8:47 pm



Return to General

Who is online

Users browsing this forum: 3rddawn and 2 guests

Nissan QashQai Forums

Our Nissan QashQai Forums are free to join and open to all. Contact Us.

Copyright 2015. Not associated with Nissan.