Vibration at 70mph +

General Chat about the Mk1 QashQai

Vibration at 70mph +

Postby Kym909 » Fri May 20, 2016 6:01 pm

Evening all,

I'm new here and I'm looking for some advice. My
Qashqai is vibrating when I go to 70mph and beyond. I can feel it in the steering wheel and in my seat. It comes and goes as I'm driving along. I have new front tyres, I got them balanced last week, I've recently had the ball joint changed as well as new front brakes pads and discs. It went for a service and I was told there's no concerns.

On last years MOT they flagged up that the bushes were worn, I didn't get them
Replaced. On this years MOT (at the same garage) I was expecting them to tell me that the bushes were quite worn and needed changing. But get this they never mentioned them at all. So I queried them about this for them to try and cover their backs and say every MOT Examiner does it different and has different criteria. Which doesn't make sense because they are either worn or not, simple as that .....so it would seem either last years MOT guy is lying or this years one. Although I did get them to then check the bushes with me there and then and they said they weren't worn. The day before the MOT & service I took it to my local garage and mentioned the problem and they never mentioned the bushes or bearings or anything else for that matter. Weather they checked it properly I don't know. I am now starting to wonder weather they actually changed the balljoint after this bushes business. Anyhow, any ideas what it could be? Would be great full for advice.
Kym909
 
Posts: 1
Joined: Fri May 20, 2016 5:49 pm


Re: Vibration at 70mph +

Postby gvmdaddy » Fri May 20, 2016 8:15 pm

Any anomalies going over pot holes or speed bumps at all?
Anythingloose under the car...exhaust, heat shields etc or front bumper slightly loose, or even mud flaps? Process of elimination.
gvmdaddy
 
Posts: 1293
Joined: Thu Jun 19, 2014 11:28 pm


Re: Vibration at 70mph +

Postby NissanGB » Thu Jun 09, 2016 9:21 am

Hi Kym909,

Sorry to hear this hasn't been resolved for you. Have you tried contacting your local dealer about this? Alternatively you can contact our customer care team on 0330 123 1231. Do let us know how you get on. Thanks, ^BA
NissanGB
 
Posts: 13
Joined: Wed Apr 02, 2014 10:30 am


Re: Vibration at 70mph +

Postby swan1985 » Tue Sep 20, 2016 3:24 pm

same as me,,balance the back wheels sorted it for me
swan1985
 
Posts: 1
Joined: Tue Sep 20, 2016 2:55 pm


Re: Vibration at 70mph +

Postby Gel » Tue Sep 20, 2016 4:40 pm

Assuming yours is a J10 model,(pre 2014) you'd best post on the J10 thread on the forum.
J11-14 1.5dci Ink Blue Tekna; Chrome Pack, Bonnet Struts, Mud Flaps, Blue Alloygators, Door & Tailgate Sill guards/Decent horns/ Autoglym Lifeshine /Scratch + Dent & GAP Insurance.
User avatar
Gel
 
Posts: 1745
Joined: Thu May 22, 2014 12:02 pm
Location: Thames Valley UK


Re: Vibration at 70mph +

Postby Hound » Tue Sep 20, 2016 11:56 pm

This is the J10 part of the forum! :D
Image
2015 1.6dCi 130 Xtronic N-tec+ in Gun Metallic
Q-Day was Thursday 23-07-15 :)
User avatar
Hound
 
Posts: 674
Joined: Tue May 19, 2015 12:37 am
Location: Hope Mountain, North Wales



Return to General

Who is online

Users browsing this forum: No registered users and 3 guests

Nissan QashQai Forums

Our Nissan QashQai Forums are free to join and open to all. Contact Us.

Copyright 2015. Not associated with Nissan.